Login problems (Drew! Help!)

Moderators: Elvis, DrVolin, Jeff

Login problems (Drew! Help!)

Postby 82_28 » Fri Aug 09, 2013 4:34 pm

I can login and read RI from my phone and I just rebooted into Windows for the first time in years to see if I could access RI from that OS. I can! From Windows. But Firefox on my Linux partition will not load anything RI. Is there some setting server side or even my side I need to change? Is some entity refusing Linux users? I'm gonna log back out of Windows since I hate all these fucking ALERTS that shit is expired and shit and I'll try again, but I get a FORBIDDEN (error 403?? I forget) when using Linux.
There is no me. There is no you. There is all. There is no you. There is no me. And that is all. A profound acceptance of an enormous pageantry. A haunting certainty that the unifying principle of this universe is love. -- Propagandhi
User avatar
82_28
 
Posts: 11194
Joined: Fri Nov 30, 2007 4:34 am
Location: North of Queen Anne
Blog: View Blog (0)

Re: Login problems (Drew! Help!)

Postby elfismiles » Fri Aug 09, 2013 4:50 pm

Is that all on yer phone?

I get a similar "forbidden" message every once in a while browsing on my iphone.

82_28 » 09 Aug 2013 20:34 wrote:I can login and read RI from my phone and I just rebooted into Windows for the first time in years to see if I could access RI from that OS. I can! From Windows. But Firefox on my Linux partition will not load anything RI. Is there some setting server side or even my side I need to change? Is some entity refusing Linux users? I'm gonna log back out of Windows since I hate all these fucking ALERTS that shit is expired and shit and I'll try again, but I get a FORBIDDEN (error 403?? I forget) when using Linux.
User avatar
elfismiles
 
Posts: 8458
Joined: Fri Aug 11, 2006 6:46 pm
Blog: View Blog (4)

Re: Login problems (Drew! Help!)

Postby 82_28 » Fri Aug 09, 2013 4:52 pm

Annnnd the ensnared coyote is back using his own OS. Jesus. All it took was a reboot I guess. Man, how does anybody put up with Windows? Perpetually nagging, memory leaks galore. As soon as you boot up every single thing I've never used starts telling me that I need to update a shit ton of shit. Then the mouse gets all jumpy because every last thing I never installed needs my attention all at the same time. IT'S BEEN OVER TWO YEARS SINCE YOUR LAST UPDATE!!!!!!!

But apparently it's been solved. Just a reboot. It was probably just something in the cache of Linux side Firefox.
There is no me. There is no you. There is all. There is no you. There is no me. And that is all. A profound acceptance of an enormous pageantry. A haunting certainty that the unifying principle of this universe is love. -- Propagandhi
User avatar
82_28
 
Posts: 11194
Joined: Fri Nov 30, 2007 4:34 am
Location: North of Queen Anne
Blog: View Blog (0)

Re: Login problems (Drew! Help!)

Postby justdrew » Fri Aug 09, 2013 5:22 pm

cool. might have an old url in the bookmark, that's what would most likely cause a 403
By 1964 there were 1.5 million mobile phone users in the US
User avatar
justdrew
 
Posts: 11966
Joined: Tue May 24, 2005 7:57 pm
Location: unknown
Blog: View Blog (11)


Return to The Lounge & Member News

Who is online

Users browsing this forum: No registered users and 3 guests